entreprise server installation on iis7.5 on windows 7 pro


Author
Message
Eric Leissler
Eric Leissler
StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)
Group: StrataFrame Users
Posts: 91, Visits: 527
Hi

I want to install entreprise serveur on my IIS where was my website

I made all the installation like its writen on help strata

but when i try to go wi ie, i have this error  : acces denied

So i made in web config 

<add key="StatusIpAddresses" value="127.0.0.1;192.168.1/255.255.255.0;192.168.2.254/255.255.255.0" />

my compuyter where was the website is 192.168.2.145

the folder is shared for all user  read and write

the security acces in total  access for all user

have i forgotten  something ?

entreprise server  is it compatible with  windows 7 professionnal and iis 7.5 ?

thanks

best regards

Eric


Trent Taylor
Trent Taylor
StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)
Group: StrataFrame Developers
Posts: 6.6K, Visits: 6.9K
Yup, it is completely compatible, but if you are running IPV6 then you may have to make some tweaks. 

First, what is the hostname that you are using (i.e. www.myesserver.com)?

Second, what does that IP address resolve to?

Third, what is the IP of your local computer?

Fourth, looking at your IP list, it doesn't look quite right.  If you want to include an IP range of 255 within a subnet, it should look like this:

Full 255 IP range within a Subnet
192.168.1.0/255.255.255.0

What you currently have (and won't work)
192.168.1/255.255.255.0

You are missing the ".0"

Eric Leissler
Eric Leissler
StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)
Group: StrataFrame Users
Posts: 91, Visits: 527
Hi trent ,

First, what is the hostname that you are using (i.e. www.myesserver.com)?

my hotname is www.lesdindiens.com

Second, what does that IP address resolve to?

It 's 80.13.51.245

Third, what is the IP of your local computer?

192.168.2.145

Fourth, looking at your IP list, it doesn't look quite right.  If you want to include an IP range of 255 within a subnet, it should look like this:

I have this on the web.config

<add key="StatusIpAddresses" value="192.168.1.0/255.255.255.0" />

and when i try to acces i have this error




Greg McGuffey
Greg McGuffey
Strategic Support Team Member (2K reputation)
Group: Forum Members
Posts: 2K, Visits: 6.6K
Eric, I can't read the image. Try attaching it instead of embedding it.
Trent Taylor
Trent Taylor
StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)
Group: StrataFrame Developers
Posts: 6.6K, Visits: 6.9K
If that hostname resolves to an external IP address, then you need to add your visible external IP address to the list.  The easiest way to get that is to go to www.whatismyip.com. Make sure that IP is in the list.  Second, I cannot see the error...and my French is a bit rusty Smile ....could you translate the error?
Eric Leissler
Eric Leissler
StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)
Group: StrataFrame Users
Posts: 91, Visits: 527
I try with

<add key="StatusIpAddresses" value="127.0.0.1;192.168.1.0/255.255.255.0;192.168.2.254/255.255.255.0" />

 but it's the same  error


Eric Leissler
Eric Leissler
StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)
Group: StrataFrame Users
Posts: 91, Visits: 527
i ask to Michel LEVY to translate the error
Eric Leissler
Eric Leissler
StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)
Group: StrataFrame Users
Posts: 91, Visits: 527
well , i avance a little

I put my public ip adresse on the webconfig  and now, i have the page status of entreprise serveri

I dont know why  on the  page i have

Server Name (site name):unknown
Registered Name:Eric Leissler
Registered Company:Aumeric Logiciels
Server Hostname:unknown
License Expiration Date:01/01/1800
Allowed Clients:2


tomorrow, i try  wiht a client

verry thanks

best regards

Eric
Trent Taylor
Trent Taylor
StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)StrataFrame Developer (6.6K reputation)
Group: StrataFrame Developers
Posts: 6.6K, Visits: 6.9K
Eric,

I thought I would look at your account as compared to your post here.  You didn't provide a hostname, but rather an internal IP address (192.168.2.145).  This most likely won't work based off of the information you posted on this thread.  You should get the activation for: www.lesdindiens.com

If you are using this on your local machine, that is fine, you can then add an entry to your hosts file to either point back to your local machine (127.0.0.1).

Eric Leissler
Eric Leissler
StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)StrataFrame Novice (91 reputation)
Group: StrataFrame Users
Posts: 91, Visits: 527
MANY MANY THANK S   TRENT

It's running verry well since i delete the underscore of the name of licence dll.Smile

Best regard

Eric
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search