ES has stop responding. The Status.aspx will not load in browser

Author Message
 Posted 6/10/2010 9:06:07 AM
StrataFrame Beginner

StrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame Beginner

Group: StrataFrame Users
Last Login: 3/21/2017 2:20:40 AM
Posts: 9, Visits: 22
Hi SF,

ES has suddenly stopped responding.   The web site is up and running. (es.prospecthelper.com)  I have logged onto the server and attempted to load the Status.aspx page into the local browser and it will not load.

Please help!

Jeff

Post #27387
Add to Twitter Add to Facebook
 Posted 6/11/2010 3:23:07 AM
StrataFrame Beginner

StrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame Beginner

Group: StrataFrame Users
Last Login: 3/21/2017 2:20:40 AM
Posts: 9, Visits: 22
Hi SF,

What is the status on my issue?  I really need to get this resolve as soon as possible.  I have clients waiting to get online and use my application utilizing ES. 

Since I purchased a 25 license ES package, is there the ability to escalate this issue to a higher priority to get immediate support instead of having to wait 24 hours for a response?  I am just asking, because in my case when ES is not working I have clients who can't use my application and that does not make them happy.

Thanks,

Jeff 

Post #27392
Add to Twitter Add to Facebook
 Posted 6/11/2010 3:32:28 AM
Strategic Support Team Member

Strategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team Member

Group: StrataFrame MVPs
Last Login: 6/15/2019 1:08:46 AM
Posts: 1,920, Visits: 21,109
Hi Jeffrey.

If you can't get the status page to come up most likely the site isn't setup correctly.  It should be simple getting that going.  Even if the license expired you can see it on the status page.

Also, under your account we just see an SDK. Could you tell me the account with the purchased license that I can look at? The es.prospecthelper.com is on under your SDK.

Post #27393
Add to Twitter Add to Facebook
 Posted 6/11/2010 3:36:56 AM
Strategic Support Team Member

Strategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team Member

Group: StrataFrame MVPs
Last Login: 6/15/2019 1:08:46 AM
Posts: 1,920, Visits: 21,109
OK, we found the account. Can your server contact activate.micro4.com? That would be the only way the license would have shut down. Need to get to the status.aspx page to see hat your license details says.
Post #27394
Add to Twitter Add to Facebook
 Posted 6/11/2010 6:31:23 AM
StrataFrame Beginner

StrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame Beginner

Group: StrataFrame Users
Last Login: 3/21/2017 2:20:40 AM
Posts: 9, Visits: 22
Hi Ivan,

So you know there has been no changes made to the server or IIS settings before ES stop working.

This is the message I get when browsing to the link:

This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

Also, I can browse to www.micro4.com as well.

What next?

Jeff

Post #27397
Add to Twitter Add to Facebook
 Posted 6/11/2010 6:33:38 AM
StrataFrame Beginner

StrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame Beginner

Group: StrataFrame Users
Last Login: 3/21/2017 2:20:40 AM
Posts: 9, Visits: 22
Hi Ivan,

The account I purchased the 25 licenses is under businesshelpware@gmail.com.

thanks,

Jeff

Post #27398
Add to Twitter Add to Facebook
 Posted 6/11/2010 7:54:32 AM
Strategic Support Team Member

Strategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team Member

Group: StrataFrame MVPs
Last Login: 6/15/2019 1:08:46 AM
Posts: 1,920, Visits: 21,109
Just checking... you still don't have the status page coming up?
Post #27399
Add to Twitter Add to Facebook
 Posted 6/11/2010 8:06:51 AM
StrataFrame Beginner

StrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame Beginner

Group: StrataFrame Users
Last Login: 3/21/2017 2:20:40 AM
Posts: 9, Visits: 22
Sorry, but no.

Jeff

Post #27400
Add to Twitter Add to Facebook
 Posted 6/11/2010 8:17:46 AM
Strategic Support Team Member

Strategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team MemberStrategic Support Team Member

Group: StrataFrame MVPs
Last Login: 6/15/2019 1:08:46 AM
Posts: 1,920, Visits: 21,109
Was it already running under your licensed account? I ask you because you said you had es.prospecthelper.com up and running, but this is under your SDK. And even with this, you should still have the status page coming up, that's why we thought that the site most likely wasn't setup correctly.
Post #27401
Add to Twitter Add to Facebook
 Posted 6/11/2010 8:31:50 AM
StrataFrame Beginner

StrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame BeginnerStrataFrame Beginner

Group: StrataFrame Users
Last Login: 3/21/2017 2:20:40 AM
Posts: 9, Visits: 22
Hi Ivan,

I initially was using my SDK licenses for testing purposes.  But when I bought my 25 licenses, I installed that license 2-3 months ago and the site has been running under the 25 licenses account ever since that date until now.

Jeff

Post #27402
Add to Twitter Add to Facebook


Similar Topics

Expand / Collapse

Reading This Topic

Expand / Collapse

Site Map - Home - My Account - Forum - About Us - Contact Us - Try It - Buy It

Microsoft, Visual Studio, and the Visual Studio logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.